19.09.2018, 02:18 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

15.07.2009, 02:43

Habe ein Problem beim Starten

Hallo. Das hier mag das falsche Unterforum sein, aber es ist mir nicht möglich in "Startprobleme" ein neues Thema zu erstellen, darum eben hier.
Mein Notebook ist gecrasht mit all meinen UniDaten gerade einen Monat vor der Klausur. Recovery und Wiederherstellung funktionieren nicht. Dann hab ich den Tipp mit Knoppix erhalten und auch gleich die Version 6 von Chip.de gesaugt. Es startet auch normal bis die beiden Textzeilen kommen deren letztere mich anweist, die CD nicht zu entfernen. So viel zur Vorgeschichte.
Denn jetzt passiert erst einmal einige Zeit nichts bis ich diese Fehlermeldung erhalte:
/init: exec: line 589: /sbin/init: Input/output error
So und von da an komme ich nicht weiter und hab den Fehler auch über die Forensuche nicht finden können. Könnte es an der CD liegen? Hoffentlich nicht, denn auf DVDs woltle das 658 MB große Knoppix partout nicht installiert werden und meine Rohlinge gehen zur Neige. Vlt gibt es ja einen Befehl der mir helfen kann, ansonsten lässt sich schon noch ein Rohling auftreiben. Danke schon mal für eure Hilfe.
PS: Es ist wircklich dringend^^

FM_81

Fortgeschrittener

2

15.07.2009, 08:32

RE: Habe ein Problem beim Starten

Mein Notebook ist gecrasht mit all meinen UniDaten gerade einen Monat vor der Klausur.
Backup?

Könnte es an der CD liegen? Hoffentlich nicht, denn auf DVDs woltle das 658 MB große Knoppix partout nicht installiert werden und meine Rohlinge gehen zur Neige. Vlt gibt es ja einen Befehl der mir helfen kann, ansonsten lässt sich schon noch ein Rohling auftreiben.
Wie hast Du die ISO-Datei auf CD gebracht? Hoffentlich mit der Funktion "Image brennen", "CD/DVD aus Abbild erstellen" (Funktion kann je nach Programm unterschiedlich heißen)? Alles andere ist verkehrt! Und das Ganze bitte mit erträglicher Geschwindigkeit (max. 8x oder so) ....

MfG, FM_81
ACHTUNG!
Ihre Systemleistung reicht nicht aus, um einen BLUE-SCREEN zu erzeugen!
Möchten Sie statt dessen einen GREEN-SCREEN sehen?

---- [Ja] ---- [Nein] ---- [Weiß noch nicht] ----

Beiträge: 1 150

Geschlecht: Männlich

3

15.07.2009, 13:29

Hi,

Zitat

auch gleich die Version 6 von Chip.de gesaugt.

Lade dir es lieber von einem von einem Spiegelserver herunter siehe hier.
Die Datei "KNOPPIX_V6.0.1CD-2009-02-08-DE.iso" ist die richtige

Zitat

Denn jetzt passiert erst einmal einige Zeit nichts bis ich diese Fehlermeldung erhalte:
/init: exec: line 589: /sbin/init: Input/output error

Vielleicht ist auch die ISO-Datei kaputt.
Bei den Spiegelserver gibt es auch Dateien mit Checksummen, damit kannst du testen ob dein Iso kaputt ist.
Ansonsten kann es wie "FM_81" schon sagte:
  • Zu schnelles brennen
  • Falsche brenn Methode (mit Emulation und co...)


Zitat

Vlt gibt es ja einen Befehl der mir helfen kann

Was hast du für ein Betriebsystem?

Zitat

denn auf DVDs woltle das 658 MB große Knoppix partout nicht installiert werden

Benutzt du Nero und Windoof?
Das hat nämlich bei mir auch nicht geklappt bis ich eine andere Option gewählt habe (aber nicht nur mit Knoppix, sondern mit allen CD-Iso's die auf ne DVD sollten).

Wenn das alles passt und es immer noch nicht klappt, dann versuche mal beim Isolinux Startpromt volgendes einzugeben:

Quellcode

1
failsafe


Wenn du sicher bist, dass alles richtig ist (wenn du alles oben gemacht hast), dann müsste es klappen und wenn es das nicht tut dann ist dein Notebook wohl nicht für Knoppix geignet.

Wenn du nun drin bist, dann weiter...

MFG
Maxi

Beiträge: 711

Geschlecht: Männlich

4

15.07.2009, 18:35

Wenn das gebrannte Image bootet, dann war die Brennmethode schon mal richtig. Dann würde ich auch aus's Image tippen.
Folge dem Rat, die das Image von einem Spiegelserver herunterzuladen. Es muss auf eine CD passen. Sonst stimmt etwas nicht.
MfG. Cottonwood.

RalfonLinux

Erleuchteter

Beiträge: 2 934

Geschlecht: Männlich

5

16.07.2009, 13:59

Und vor allen Dingen vorm Brennen via md5sum die Prüfsumme überprüfen.
md5sum für Windows gibt es hier

Die Prüfsumme vom original Server www.knopper.net holen.
Wenn deine Datei KNOPPIX_V6.0.1CD-2009-02-08-DE.iso heißt, lautet die md5-Datei KNOPPIX_V6.0.1CD-2009-02-08-DE.iso.md5

HtH
Ralf
Auf Wunsch gibt es nur noch Text und keine Bilder mehr in der Signatur.
Keine ? ....... :evil:

Quellcode

1
2
3
4
5
6
7
8
.
    ~
   - -          M
   /V\         - *
  // \\        /V\
 /( _ )\      // \\
  ^~ ~^      /( _ )\
              ^~ ~^

6

17.07.2009, 11:10

Ok, vielen Dank für eure zügige Hilfe. Konnte die Festplatte komplett kopieren und prüf grad ob meine Daten noch verwendbar sind.

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop