28.03.2017, 04:24 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

12.09.2012, 16:38

Windows fährt nicht mehr hoch - Knoppix von Boot-CD aber auch nicht

Das Ganze sieht gar nicht gut aus: Ich komme beim Versuch, meinen (alten) Laptop-Computer zu starten, nicht über den POST Screen hinaus (bzw. die Windows-typische Auswahl "Abgesichertes Modus" (3x), "Letzte als funktionierend bekannte Konfiguration starten" sowie "Windows normal starten"; mit keiner davon fährt der Rechner hoch, ich falle immer zum POST Screen zurück), und komme noch ins BIOS, das war' s.
Beim Versuch, Knoppix von CD zu booten, kommen folgende Meldungen:

  • [ 1.927868 ] Initramfs unpacking failed: XZ-compressed data is corrupt
    [ 2.339121 ] Kernel panic – not syncing: No init found. Try passing init = option to kernel. See Linux Documentation/init.txt for guidance.
    [ 2.339181 ] Pid: 1, comm: swapper Not tainted 3.1.0-1-486 #1
    [ … ] Call Trace:
    [ … ] [<c126d09a>] ? panic + 0x4d/0x13c
    [ … ] [<c13c16db>] ? start_kernel + 0x311/0x311
    [ … ] [<c126bf13>] ? init_post + 0x9a/0x9a
    [ … ] [<c13c17d5>] ? kernel_init + 0xfa/0xfa
    [ … ] [<c1275946>] ? kernel_thread_helper + 0x6/0xd.


Ein Festplattendefekt kann es doch eigentlich nicht sein, aber irgendein Hardware-Problem?!
Wer kann mir helfen?

FM_81

Fortgeschrittener

2

12.09.2012, 17:33

CD falsch gebrannt würde ich ausschliessen, weil sonst kein Kernel geladen worden wäre, der "PANIC" schreien könnte.

Also Variante 2: vielleicht zu schnell gebrannt (Testen: geht die selbe CD wo anders?)
Kann auch sein, der Laptop ist zu alt für die aktuelle Version, das CD-LW hat ein wirkliches Problem (bei größeren Datenmengen) oder, oder, oder ...

MfG, FM_81
ACHTUNG!
Ihre Systemleistung reicht nicht aus, um einen BLUE-SCREEN zu erzeugen!
Möchten Sie statt dessen einen GREEN-SCREEN sehen?

---- [Ja] ---- [Nein] ---- [Weiß noch nicht] ----

klaus2008

Meister

Beiträge: 2 608

Geschlecht: Männlich

3

12.09.2012, 17:44

Hallo!

Welche Knoppix-Version wird verwendet?

Was für einen Prozessor besitzt der Laptop?

4

12.09.2012, 18:47

Zitat

Welche Knoppix-Version wird verwendet?


Eine ältere, lauffähige. Etwa aus 2010/2011.
Am Knoppix liegt es nicht. GParted Live CD ist ebenfalls nicht hochgefahren (mit sehr ähnlichen Fehlermeldungen), wo ich es im Juli noch verwendet und eine externe Festplatte damit partitioniert habe.

Zitat

Was für einen Prozessor besitzt der Laptop?


Ich sollte noch ein wenig mehr ausholen, das Problem könnte in einem größeren Kontext stehen. Mein Laptop ist 9 Jahre alt, CPU Intel Celeron, 2200 MHz (Northwood-128). Ich hatte über die Jahre immer wieder Probleme mit der Stromversorgung, d.h. genauer gesagt, mit der Buchse am Laptop für das Netzgerät. Es gab so etwas wie einen "wackelnden" Kontakt, dieses Problem tauchte zwischendurch immer mal wieder auf, aber die meiste Zeit ging es ganz gut. Aber gerade zuletzt hatte dieses Problem zugenommen (in 2006 wurde das mal beim Hersteller repariert). Nur mit Glück hatte ich direkt von Anfang an den Strom am Laptop, so dass ich sozusagen mit dem Stecker etwas rumfrickeln musste, damit der Strom da ist. Und es war, gerade zuletzt, an der Tagesordnung, dass wenn ich das System einmal gebootet hatte, der Rechner nach 2, 3 Minuten einfach wieder so abgeschmiert ist. Bei längeren, größeren Arbeiten mit dem Rechner war es im Grunde Normalität, dass der Rechner abstürzt, entweder wegen der "nicht-unterbrechungsfreien Stromversorgung" und/oder wegen der überforderten CPU. Es ist möglich, dass beides zusammen gespielt hat, und jetzt befürchte ich, dass womöglich der Prozessor durch ist. Vielleicht durch Überhitzung. Ich kenne es nicht anders, dass der Rechner sehr laut wird und dass die CPU sehr schnell an ihre Grenzen kommt. Jedenfalls heute morgen, als nichts mehr ging, war der Laptop alleine nur beim POST Screen laut wie ein Rasenmäher.
Der Laptop hatte als letztes eine große Aufgabe zu bewältigen: das Verschlüsseln der besagten (s.o.) (neuen) externen Festplatte mit TrueCrypt, was insgesamt 4 Tage dauern sollte. Etwa ein Drittel hat der Rechner geschafft. Danach habe ich Windows nur noch einmal kurz hochgefahren bekommen, etwa für einige Minuten. Seitdem die Problematik, die ich im ersten Posting beschrieben habe.

P.S.: Ich weiß nicht, warum der Editor da oben aus der Acht einen Smiley macht; also es muss heißen: Northwood-128.

RalfonLinux

Erleuchteter

Beiträge: 2 931

Geschlecht: Männlich

5

13.09.2012, 19:49

Wenn dein Laptop 9 Jahre alt ist, und schon beim Post randale macht, sind deine Lüfter hinüber.
Entweder zugestaubt oder mechanisch defekt.

Dann würde der Kernelpanic auch passen, ist dann überhitzt.

jm2c
Ralf
Auf Wunsch gibt es nur noch Text und keine Bilder mehr in der Signatur.
Keine ? ....... :evil:

Quellcode

1
2
3
4
5
6
7
8
.
    ~
   - -          M
   /V\         - *
  // \\        /V\
 /( _ )\      // \\
  ^~ ~^      /( _ )\
              ^~ ~^

6

14.09.2012, 11:56

OK.

7

11.12.2016, 15:53

Ich hatte damals übrigens den Laptop auseinander gebaut, entstaubt und wieder zusammengesetzt, seitdem ist die Soundkarte hinüber (siehe meine Posts aus 2014).
Es hatte damals am Arbeitsspeicher gelegen.

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop