18.10.2017, 02:23 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

26.08.2013, 10:34

Kopieren einer WIN-7-Partition dauert endlos lange

Hallo,
ich habe einen WIN7-Rechner, der leider nicht mehr startet.
Plan ist, mit Knoppix eine Sicherung der Arbeitsdaten auf eine externe Festplatte zu machen.
Knoppix 7.x DVD erstellt, Start problemlos,
Erkennung der lokalen Partition und externe Platte perfekt.
Ich starte den Dateimanager 2x, die erste auf das Quelllaufwerk, (730 GB Filesystem), hier markiere ich rechts alle Ordner mit Strg-A, und leite das Kopieren mit strg-C ein.
Dann gehe ich in den 2. Dateimanager, lege einen neuen Unterordner an, und start mit Strg-V das kopieren.
Klappt soweit auch perfekt.
Die externe Platte ist eine 3 TB-Festplatte, NTFS-formatiert. Das zu kopierende Datenvolumen beträgt ca. 100 GB
Kopieren beginnt einige Zeit nach dem "Vorbereiten"
Problem: nach ca. 6 Stunden wird die Meldung erreicht, daß 100 % kopiert wurden. Aber er hat dann noch knapp 2 Tage weiter kopiert,
und war immer noch nicht fertig, obwohl immer die Anzeige 100% kopiert angezeigt wird.
Während des kopierens sind Fehlermeldungen gekommen bezgl. Symlinks, (genauen TExt habe ich leider nicht mehr) aber die Aussage ist in etwas "Verschachtelung zu tief oder zu lang".
Keine Fehlermeldung auf "normale" Dateien oder Verzeichnisse.
Während des Kopierens bin ich mal in einem weiteren Dateimanager-Fenster bei dem Ziel-Verzeichnis auf Datei-Eigenschaften gegangen, dieses Fenster zeigt mir entweder viel zu wenig Datenvolumen an (in GB), oder auch zu viel.
Beim Beobachten des Kopiervorgangs - stichprobenweise habe ich auch den Eindruck, daß manche Dateien öfters in der Statusanzeige des Kopiervorgangs angezeigt wurden (also vermutlich mehrfach kopiert wurden)

Wie kriege ich das System dazu, daß die 100 GB in einer vernünftigen Zeit und korrekt übertragen werden?

Danke für Eure Hilfe,

Rudi

P.S.: Es ist Absicht, daß ich die Dateien als Einzeldateien kopiere, und nicht die gesamt Partition am Stück, da ich wg. Win-7-Problemen nur die Arbeitsdaten zurücksichern will und Windows neu installiere.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »RudolfFiedler« (26.08.2013, 10:39)


2

26.08.2013, 18:33

Zitat

.. hier markiere ich rechts alle Ordner mit Strg-A, und leite das Kopieren mit strg-C ein.
Das funktioniert bei Windows 7 so nicht, da ab dieser Version ganz wild mit Verweisen auf andere Ordner und Unterordner gearbeitet wird. Du kannst nur jeweils einen Unterordner einzeln kopieren und hoffen, daß da keine Verknüpfung drin ist.
Gruß Werner * Eigene Rescue-CD
remaster Grml * remaster Knoppix

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop