19.09.2019, 11:13 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Anonymous

unregistriert

1

03.10.2005, 19:43

Mein Knoppix Anfang...

HI habe gelich mehere Probs...


Erstens erkennt Knoppix 4 nicht meine Externe HD, also im Infozentrum wird mein Ipod oder die Externe HD angezeigt, aber nicht wir in der ANleitung auf dem Desktop?

Wie installiere ich meinen Treiber f?r meine ATI RADEON 9500?
Ich habe versucht das Packet zu installieren aber bei der PW Abfrage kann ich nichts eintippen...

Beim laden der Druckerliste im Drucker Kontrollzentrum kommt auch ein Fehler....

2

03.10.2005, 19:52

Hi,

arbeitest Du von cd oder hast Du installiert?

Was f?r einen Chipsatz hat Dein Board?

Gruss Guido

Anonymous

unregistriert

3

03.10.2005, 19:54

Ich habe es auf die HD installiert..kopiert..

VIA Technologies, Inc. USB 2.0 hat mein MOtherboard.

Und wie installier ich hier ein Programm? habe eine tar.gz datei , soweit ich das sehe ist das die hal nur gepackt wie zip oder so. Aber gibts hier ein Prog Installer ? oder wie bekomme ich die Programme in meine Men?leiste installiert..?

4

03.10.2005, 20:09

Hi,

hilft das?
http://www.elearnit.de/knoppix/forum/viewtopic.php?t=311

Mit der externen hd schau ich nochmal nach Info?s.

Gruss Guido

5

03.10.2005, 20:12

Hi,

zur usb-Platte schau mal hier rein:
http://forum.kanotix.net/viewtopic.php?t=11200

Gruss Guido

Anonymous

unregistriert

6

03.10.2005, 20:28

wow das geht ja schnell, mm werde ich mich mal durchlesen und melde mich sp?ter nochmal bei weiteren fragen :)

danke

7

03.10.2005, 20:33

Hi,

wenn Du nicht weiterkommst, poste den inhalt der entsprechenden Datein. Je mehr Info, desto gr??er die Chance das Problem zu l?sen.

Gruss Guido

Anonymous

unregistriert

8

03.10.2005, 20:52

mm irgendwie ist das ganze system sehr instabil, ich wollte ein screenshot machen mit dem tool daf?r und das blieb h?ngen, aufeinmal gings dann doch trotz fehler meldung.

Zuerst ich habe alles auf einer 160gb festplatte. Kann das zu fehlern f?hren?

9

03.10.2005, 22:11

Noe, eigentlich sollte so eine grosse Platte kein Problem darstellen.

Was den Treiber fuer die Radeon angeht, da kannst Du vielleicht mal ins Kanotix-Forum bzw. auf die zugehoerige Seite gucken, da muesste es ein Install-Skript geben, das auch unter Knoppix laufen koennte.

Ansonsten noch die Frage, ob Du im Debian-Modus installiert hast oder in dem anderen (vergesse immer, wie der heisst).

Zur Radeon gibt's hier noch eine FAQ, die mir geholfen hat, XVideo hinzukriegen, damit Videos fluessig laufen:
http://odin.prohosting.com/wedge01/gentoo-radeon-faq.html

Anonymous

unregistriert

10

04.10.2005, 18:51

<home/Adam/Downloads/getskype-linux-fc2';echo RESULT=$?
rpm: To install rpm packages on Debian systems, use alien. See README.Debian.
Fehler: cannot open Packages index using db3 - Datei oder Verzeichnis nicht gefunden (2)
Fehler: cannot open Packages database in /var/lib/rpm
RESULT=1



Die Meldung kommt immer wenn ich ein Treiber installieren will.=?

Hat Knoppix ein FTP Manager?
thx

11

04.10.2005, 19:51

Hi,

hier findest Du das, was Brack meint:
http://kanotix.com/files/

Gruss Guido

PS: Man sollte .deb Paketen den Vorzug geben. RPM ist f?r redhead und suse- soll zwar auch gehen, aber......

12

04.10.2005, 22:13

Vor allem muesste man RPM Dateien vorher mittels "alien" umwandeln.

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop