23.10.2018, 06:19 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Anonymous

unregistriert

1

17.02.2006, 14:10

BOOT problem mit Knoppix

Hallo,
ich habe das Problem das der PC eien Dauerboot durchf?hrt. Immer bei der Datei minirt.gz resertiert der PC und bootet komplet neu.
Ein Test der CD ist leider nicht m?glich.
Vieleicht hat jemand einen Tip :wink:

MFG

Uwe

2

17.02.2006, 15:57

Da waeren wohl ein paar naehere Angaben zur Hardware noetig, damit man sich eine Vorstellung machen kann, wer da quer schiesst.

Hast Du mal failsafe gebootet oder sonstwie mit den Bootparametern aus der Hilfe rumgespielt?

Anonymous

unregistriert

3

17.02.2006, 16:11

Hallo Brack,
Zum PC, Pentium II 300 Mhz, 256 mb ram, 10 G Festplatte,Cd Rom IDE
Nein, rumgespielt habe ich nicht. Auch habe ich mir bereits eine zweite CD gebrannt die den gleichen Fehler bringt. Der Dauerboot kommt auch ohn e die Festplatte
Nur einmal hatten wir die Festplatte mounten k?nnen, das war der allererste versuch danach nicht mehr

MFG

Uwe

4

17.02.2006, 17:07

Gut, also keine brandaktuelle Hardware, die noch nicht unterstuetzt wird ;)

Bevor Du tausend Rohlinge verbrennst, solltest Du in Zukunft vielleicht erst mal die md5 Summe des heruntergeladenen ISOs checken. Damit kann man wenigstens schonmal sicher gehen, dass die Datei nicht
fehlerhaft heruntergeladen wurde.

Ansonsten solltest Du mal "failsafe" ausprobieren statt "knoppix" zum Booten der Scheibe.

RalfonLinux

Erleuchteter

Beiträge: 2 934

Geschlecht: Männlich

5

17.02.2006, 17:54

Hallo mfgwst

versuch doch mal ob du mit knoppix nodma weiter kommst.
Ich hatte mal eine alte Hardware (irgentwas von DELL) die angeblich DMA konnte, aber jedesmal wenn ich die Kiste starten wollte machte er den Reboot sobald der DMA eingeschaltet wurde.

HTH
Ralf
Auf Wunsch gibt es nur noch Text und keine Bilder mehr in der Signatur.
Keine ? ....... :evil:

Quellcode

1
2
3
4
5
6
7
8
.
    ~
   - -          M
   /V\         - *
  // \\        /V\
 /( _ )\      // \\
  ^~ ~^      /( _ )\
              ^~ ~^

Anonymous

unregistriert

6

17.02.2006, 20:29

Hallo,
Vielen Dank f?r die Hilfe, das Problem ist gel?st, ich hatte eine zweite CPU inst. nach entfernen l?uft das Booten sauber.

MFG

Uwe

Anonymous

unregistriert

7

17.02.2006, 20:30

Hallo,
Vielen Dank f?r die Hilfe, das Problem ist gel?st, ich hatte eine zweite CPU inst. nach entfernen l?uft das Booten sauber.

MFG

Uwe

RalfonLinux

Erleuchteter

Beiträge: 2 934

Geschlecht: Männlich

8

18.02.2006, 02:38

Hi Uwe,

glaubst du nicht, das die Info ?ber ein DualProzessorBoard etwas wichtig sein k?nnte :?

Wieviele Pinguine hast du den Oben links gesehen ?

Ralf
Auf Wunsch gibt es nur noch Text und keine Bilder mehr in der Signatur.
Keine ? ....... :evil:

Quellcode

1
2
3
4
5
6
7
8
.
    ~
   - -          M
   /V\         - *
  // \\        /V\
 /( _ )\      // \\
  ^~ ~^      /( _ )\
              ^~ ~^

Anonymous

unregistriert

9

18.02.2006, 10:18

Sorry

Hallo Ralf,
:oops:
du hast recht, das w?hre sehr wichtig gewesen.
Pinguine hatte ich nur einen gesehen, nachdem ich den 2. Proz. entfernt hatte. Zuvor hatte ich nur das Koppix Bild gesehen, danach bootet linux und minirt.gz dann war ende Banane

MFG

Uwe

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop