18.08.2018, 23:50 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Anonymous

unregistriert

1

15.03.2006, 13:44

Knoppix 5.0 4.0 3.7. bleiben beim Start h?ngen, 3.4 l?uft

Hallo,

Knoppix 3.4. l?uft auf meinem PC problemlos. Ab Version 3.7. bleibt Knoppix beim Start h?ngen, der Mauszeiger friert ein und es geht gar nichts mehr.
Ich habe auch die neuen Versionen probiert: 4.0 und 5.0, aber auch hier die Probleme: Bei Knoppix 5.0 komme ich bis zum Laden der Sitzungsdaten (mit den Prozentangaben), dann frierts ein. Ich kann nur noch auf den Schalter dr?cken und ausschalten.
Die Knoppix-DVD 5.0 l?uft ?brigens auf meinem Notebook problemlos.
Ich habe auch die noapic, nodma usw. Cheats eingegeben: Es hilft leider gar nichts.
Wer wei? weiter? Ich bin leider auch noch ein Anf?nger.
Danke

Johannes

2

15.03.2006, 15:20

Ich weiss nicht, ob das Erfolg verspricht, aber Du solltest schon so viel wie moeglich ueber Deine Hardware sagen. Irgendeine Komponente wird's wohl sein...

3

15.03.2006, 15:27

Hallo Johannes,

boote mal mit "failsafe" und auch mal mit "expert".
Siehe auch www.elearnit.de/knoppix/forum/viewtopic.php?t=30

Tschuess
Karl

Anonymous

unregistriert

4

15.03.2006, 15:44

Hallo,

ich habs mit "failsafe" probiert, hilft nichts.
Hardware: Nur ganz normales: Athlon 2200, Nivida Geforce Ti 4200
Fritzbox Fon h?ngt als Router dran, Maxtor USB Festplatte, Logitech Wheelmouse....
Danke

Johannes

5

15.03.2006, 16:07

Gut, ich selbst werde mit der Information nicht viel anfangen koennen, aber Mainboard+Chipsatz sind evtl. noch interessant sowie was fuer Laufwerke dran haengen.

Anonymous

unregistriert

6

15.03.2006, 16:29

Es ist ein Asus A7V8X Mainbord. Chipset: Northbridge: Via KT400.
SouthbridgeVia VT8235

Johannes

prh

Profi

Beiträge: 1 248

Geschlecht: Männlich

7

15.03.2006, 16:51

Hallo johannes866,
es gibt Faelle, wo failsafe nicht greift und knoppix dann trotzdem mit ausgewaehlten cheatcodes doch noch booten kann.
Failsafe beinhaltet eben nicht alle cheatcodes.
Suche mal hier im Forum mit Stichwort failsafe.
Neulich war dies hier mal akut:
http://www.elearnit.de/knoppix/forum/viewtopic.php?t=1056
Bei den aelteren knoppix-Versionen (nach Kernel 2.6) konnte man den Kernel 2.6 mit
knoppix26
booten, wenn ich mich recht erinnere.
Die cheatcodes gehoeren dann hinter knoppix26 mit jeweils einem Leerzeichen als Trennung.
LG
prh

8

15.03.2006, 21:32

Hab mal ein Fall gehabt da hat sich Knoppix gnadenlos am Firefire aufgeh?ngt, die L?sung war die Firewire/USB Karte zu entfernen. War allerdings eine etwas ?ltere Version. Und das war definitiv ein Bug den Klaus Knopper best?tigt hat.
Was haben Windows und ein Uboot gemeinsam?
Kaum macht man ein Fenster auf, gehen die Probleme los.

EDV ist die Abkürzung für: Ende der Vernunft

RalfonLinux

Erleuchteter

Beiträge: 2 934

Geschlecht: Männlich

9

16.03.2006, 09:42

Hallo Johannes,

Zitat

Bei Knoppix 5.0 komme ich bis zum Laden der Sitzungsdaten (mit den Prozentangaben), dann frierts ein


Du meinst die grafische Oberfl?che ?, oder der gr?nen Balken ?
Bei ersterem hast du ein Problem mit der KDE, aber das System l?uft erstmal, bei zweiterem ist das Problem schon im Grund vorhanden.

Versuch doch mal folgendes, und mache solange weiter bis du auf einen Fehler triffst.:
[list]Boote deine 5.0 mit dem cheat-code knoppix 3
Gebe dann init 5 ein. Wenn er dabei wieder Einfriert, versuch es mal mit startx
[/list]
Wenn beide nicht klappen, poste doch mal die letzten Worte deines Grafisystems.
Daf?r startest du wieder mit knoppix 3, dann die Tasten [Alt]+[F2], cd /var/log dort m??te es eine Datei geben welche bei mir Xorg.0.log hei?t. Bei dir wahrscheinlich XFConfig.0.log. Diese Datei mit tail -f XFConfig.0.log ansehen.
Sollte es nun zu einer Fehlermeldung kommen (Datei existiert nicht) dann nur den Befehl eingeben, und noch nicht [Enter] dr?cken.
Nun zur?ck auf die erste Konsole mit [Alt]+[F1].
Jetzt wird es Zeitkritisch !!
Du startest dein Grafiksystem mittels init 5 bzw. startx.
Sobald der Bildschirm grau wird und der Mauszeiger erscheint, d.h. das Grafiksystem schalten den Bildschirm einmal aus, also schwarz, und dann wird die Grafikkarte initialisiert, mu?t du SOFORT mit [Strg]+[Alt]+[F2] auf die zweite Konsole, und dort [Enter] eingeben.
Du solltest jetzt die Meldungen des Grafiksystems sehen.
Sollte es sauber durchlaufen (Es gibt keine ?nderungen in den Meldungen, die Datei wird nicht aktualisiert, obwohl die KDE noch l?dt) dann versuchst du das ganze noch einmal mit tail -f kdm.log
Vielleicht steht da ja das richtige drinnen.
Wenn es noch funktioniert, versuch doch mal cat /var/log/kdm.log | grep -E "(\!\!)|(WW)|(EE)|(NI)|(\?\?)" bzw cat mit /var/log/XFConfig.0.log

Vielleicht ist ja was Interessantes zu sehen.

HTH
Ralf
Auf Wunsch gibt es nur noch Text und keine Bilder mehr in der Signatur.
Keine ? ....... :evil:

Quellcode

1
2
3
4
5
6
7
8
.
    ~
   - -          M
   /V\         - *
  // \\        /V\
 /( _ )\      // \\
  ^~ ~^      /( _ )\
              ^~ ~^

Anonymous

unregistriert

10

17.03.2006, 15:28

Danke erstmal. Init 5 und startx haben nicht geholfen, den Rest werd ich demn?chst ausprobieren, da brauch ich Zeit und Ruhe, ist ja nicht ganz einfach.
sch?nes Wochenende

Johannes

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop