22.08.2019, 14:06 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Anonymous

unregistriert

1

14.04.2006, 17:11

Knoppix 5.0 h?ngt sich im Betrieb auf

Hallo,

ich habe mir auf der CeBIT eine Knoppix 5.0 DVD geholt und diese auf meinem Notebook (MD95400 von Medion) ausprobiert. Von der DVD konnte ohne Fehler gebootet werden und auch die gesamte Hardware inkl. WLAN hat funktioniert. Nach einiger Zeit h?ngt sich Knoppix allerdings total auf. Wann das passiert, ist immer unterschiedlich. Manchmal noch beim Starten von KDE, andere Male aber erst nach einigen Minuten bis zu einer Viertelstunde.
An der DVD liegt es nicht, da ich mir auf der CeBIT bereits eine zweite DVD geholt habe, um diese als Fehlerquelle auszuschlie?en.
Fr?here Versionen (ich habe bis Version 3.9 ausprobiert) liefen problemlos.
Ich habe auch ?berlegt, ob vielleicht mein Arbeitsspeicher defekt sein k?nnte. Allerdings habe ich gestern neuen Speicher in das Notebook eingebaut und Knoppix ohne den alten Speicher ausprobiert. Es hat sich trotzdem aufgeh?ngt.

Hat jemand eine Idee, woran es liegen k?nnte? Ist das vielleicht ein schon bekanntes Problem? Was k?nnte ich ausprobieren, um Knoppix zum Laufen zu bringen?

2

14.04.2006, 17:35

Versuche mal Knoppix ohne die ?blichen Verd?chtigen zu starten. noapic acpi=off
Was haben Windows und ein Uboot gemeinsam?
Kaum macht man ein Fenster auf, gehen die Probleme los.

EDV ist die Abkürzung für: Ende der Vernunft

3

14.04.2006, 17:53

Hi,

h?ngt er sich denn komplett weg?
Kommst Du mit srg-alt-F2 noch auf eine Konsole? Wenn ja, schau mit top nach was faul ist.

Gruss Guido

Anonymous

unregistriert

4

14.04.2006, 18:25

Ich habe es zwar noch nicht ausprobiert, aber ich denke schon, dass er sich komplett wegh?ngt, da ich danach nicht mal mehr das DVD-Laufwerk aufbekomme.

5

14.04.2006, 18:26

Hi,

das mit dem dvd-Laufwerk heisst nix.

Gruss Guido

Anonymous

unregistriert

6

14.04.2006, 18:27

Gut, dann probier ich es mal aus.

7

14.04.2006, 18:28

Ich mu?te bei einem Rechner Board und Prozezzor wechseln, um ihn zu starten mu? ich auf der Bootzeile noapic angeben, ist aber nicht nur bei Knoppix so. Der Rechner tuts ne weile und kn?pft sich dann total auf.
Was haben Windows und ein Uboot gemeinsam?
Kaum macht man ein Fenster auf, gehen die Probleme los.

EDV ist die Abkürzung für: Ende der Vernunft

Anonymous

unregistriert

8

14.04.2006, 18:40

Also der h?ngt komplett. Da ist mit STRG-ALT-F2 auch nichts mehr zu machen.

Mit noapic hat er sich bei Dir dann nicht mehr aufgeh?ngt oder konntest Du ihn starten, aber dann h?ngt er sich trotzdem auf?
Starten geht ja bei mir.

9

14.04.2006, 18:44

Mit [code:1]noapic [/code:1] kein Problem mehr.
Was haben Windows und ein Uboot gemeinsam?
Kaum macht man ein Fenster auf, gehen die Probleme los.

EDV ist die Abkürzung für: Ende der Vernunft

Anonymous

unregistriert

10

14.04.2006, 18:50

Dann probier ich das auch mal aus

Anonymous

unregistriert

11

14.04.2006, 19:13

noapic hat bei mir nichts gebracht. Die letzten beiden Male hat er sich auch beim Starten von KDE schon komplett weggeh?ngt.

12

14.04.2006, 19:29

Dann w?rd ichs auch noch mit [code:1]acpi=off[/code:1] versuchen.
Was haben Windows und ein Uboot gemeinsam?
Kaum macht man ein Fenster auf, gehen die Probleme los.

EDV ist die Abkürzung für: Ende der Vernunft

Anonymous

unregistriert

13

14.04.2006, 20:07

Das hat auch nichts gebracht. Wieder beim Starten von KDE weggeh?ngt.

14

15.04.2006, 08:20

Hi,

bliebe noch die Option nodma oder mal mit failsafe versuchen. Wenn nicht k?nntest Du ein Hardwareproblem haben.

Gruss Guido

15

15.04.2006, 09:33

Wenn er nodma verwenden mu?, dann hat er eins definitiv.
Was haben Windows und ein Uboot gemeinsam?
Kaum macht man ein Fenster auf, gehen die Probleme los.

EDV ist die Abkürzung für: Ende der Vernunft

Anonymous

unregistriert

16

15.04.2006, 12:38

Ein Hardwareproblem kann ich mir schwer vorstellen, weil ja Knoppix 3.9 noch ohne Probleme l?uft und Windows st?rzt auch nicht ab. Das sollte dann ja denke ich auch passieren.
nodma werde ich aber noch mal ausprobieren.

Anonymous

unregistriert

17

15.04.2006, 14:00

nodma hat auch nichts gebracht.
Mit failsafe ging es. Aber das ist ja auf Dauer keine L?sung, weil da ja dann keine Hardware l?uft.
Ich habe auch mal gnome als WindowManager benutzt. Da ist er irgendwann auch abgest?rzt. An KDE an sich liegt es also wohl auch nicht.

Bei KDE h?ngt er sich inzwischen immer auf, wenn beim Starten die Frauenstimme zu h?ren ist. Die beginnt immer nur noch kurz mit ihrer Ansage und dann h?ngt alles.

18

15.04.2006, 16:23

Ist es nicht so, dass im "expert" Modus gefragt wird, was geladen werden soll und was nicht? Koennte man so nicht die Ursache besser eingrenzen?

19

15.04.2006, 18:13

Zitat von »"Henning79"«


Bei KDE h?ngt er sich inzwischen immer auf, wenn beim Starten die Frauenstimme zu h?ren ist. Die beginnt immer nur noch kurz mit ihrer Ansage und dann h?ngt alles.


K?nnte sein das das Soundsystem Schwierigkeiten macht. Versuche das doch mal zu deaktivieren beim Start.
Was haben Windows und ein Uboot gemeinsam?
Kaum macht man ein Fenster auf, gehen die Probleme los.

EDV ist die Abkürzung für: Ende der Vernunft

Anonymous

unregistriert

20

17.04.2006, 20:31

Also ich habe es mit noaudio probiert. Da kam trotzdem die Frauenstimme und Knoppix hat sich auch wieder aufgeh?ngt.
Beim Starten mit expert habe ich versucht, die Konfiguration der Soundkarte zu ?ndern. Da kam dann eine Meldung, dass die nicht ge?ndert werden kann. Ich habe den Startvorgang dann weiterlaufen lassen. KDE konnte auch starten, meine WLAN-Verbindung habe ich aufgebaut und ein bisschen im Netz gesurft. Nach kurzer Zeit hing aber wieder alles.

Habt Ihr noch eine Idee?

21

18.04.2006, 08:53

Wird der Rechner evtl. schnell zu heiss?

Anonymous

unregistriert

22

18.04.2006, 09:22

Nein, das wird er nicht. Das w?rde er dann im failsafe-Mode ja sicherlich auch. Und unter Knoppix 3.9 st?rzt er nicht ab und unter Windows auch nicht.

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop