20.09.2019, 14:40 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Anonymous

unregistriert

1

25.07.2006, 19:33

Knoppix startet PC immer wieder neu bei Installation

Hallo zusammen,
die Forumssuche hat mir leider nicht weitergeholfen, daher gehe ich jetzt mal diesen Weg.
Wollte schon immer mal auf meinem alten PC (200 Mhz) Knoppix ausprobieren und wollte das nun in Angriff nehmen.
Also habe ich mir eine bootf?hige CD mit Knoppix 5.0 gebrannt und gestartet. Komme auch bis zu dem Anfangsbildschirm wo steht: Dr?cken sie Enter um Knoppix zu installieren usw. aber wenn ich das mache steht da
Starting Linux................................
Starting myr***.izf............................ (weiss leider nicht mehr genau)

und dann startet sich der PC neu..
Was mache ich falsch? Ich mein der PC ist von den Anforderungen nicht optimal, aber daran kanns Doch nicht liegen oder doch? Hat auch leider nicht so viel RAM, aber ich wollte es ja nur mal austesten.

MfG
Tim

2

25.07.2006, 19:40

Hi,

dann gib uns ein paar Infos zur Hardware.
Zum RAM, 128MB sollten es schon sein - nach meiner Meinung mit KDE eher 256MB.
F?r betagte Hardware gibt es bessere Distris, etwa DSL oder Zenwalk

Gruss Guido

Anonymous

unregistriert

3

25.07.2006, 19:50

Hi,
ok sorry,
also RAM 24 MB (hab nicht gesehen dass es soo wenig ist.)
HDD 1,8 GB,
Taktfrequenz wie gesagt 200 mhz.

Daran d?rfte es dann wohl liegen oder was meinst Du? Der wird vermutlich ?berfordert sein und dann abschalten, wenn er die Software in den RAM l?dt oder?
Reicht das denn wenigstens f?r die beiden die Du genannt hast?

MfG
Tim

4

25.07.2006, 19:55

Hi,

starte mal in init 3, das sollte laufen. Hast dann wohl nur Konsole - keine Grafik.
Wer braucht schon ne grafische Oberfl?che ;)

Gruss Guido

Anonymous

unregistriert

5

25.07.2006, 22:40

Hmm wie mache ich das genau?
Habe mir nun mal Damn Small Linux geholt (danke f?r den Tip, das ist ja vollkommen ausreichend) - aber es bleibt bei dem Fehler..

Wenn ich eingebe: install
kommt wieder
Linux24...........
minirt24...........


Dann kommt noch etwas, aber dann bricht er wieder ab. Also ich komme mit DSL schon weiter aber es bleibt bei dem Fehler..
Ne Idee? Wie mache ich das denn mit dem Init 3? BIn da noch nicht so fit. o_O

6

25.07.2006, 23:26

Was ist denn f?r ein Prozessor im Rechner? 200 MHZ haste ja schon geschrieben aber ansonsten was f?r einer ?
Was haben Windows und ein Uboot gemeinsam?
Kaum macht man ein Fenster auf, gehen die Probleme los.

EDV ist die Abkürzung für: Ende der Vernunft

Anonymous

unregistriert

7

25.07.2006, 23:55

Ein Pentium S
(ja is ein altes Ding :) )

Hatte nur die Hoffnung dass DSL l?uft, weil da ja stand das liefe auf nem 486DX mit 16MB Ram - aber das ?berfordert den kleinen Kerl wohl doch oder was denkst Du?

RalfonLinux

Erleuchteter

Beiträge: 2 936

Geschlecht: Männlich

8

26.07.2006, 08:14

Hi Tam,

vielleicht solltest du mal auf das install verzichten ?

Versuch doch, ob der Rechner wenigstens von CD l?uft, dann kann man immer noch versuchen die Daten auf die HD zu bekommen.

Ralf
Auf Wunsch gibt es nur noch Text und keine Bilder mehr in der Signatur.
Keine ? ....... :evil:

Quellcode

1
2
3
4
5
6
7
8
.
    ~
   - -          M
   /V\         - *
  // \\        /V\
 /( _ )\      // \\
  ^~ ~^      /( _ )\
              ^~ ~^

Anonymous

unregistriert

9

26.07.2006, 13:24

Das funktioniert leider auch nicht, habs jetzt mit lowram und minimal probiert, aber jedesmal st?rzt er nach einer gewissen Zeit ab...

Bei lowram kommt er zwar etwas weiter aber nach wenigen Zeilen Text startet er sich wieder neu. Schade, scheint aber wirklich die Hardware zu ?berfordern, wundert mich nur, weil eigentlich ist er ja noch im Rahmen..

RalfonLinux

Erleuchteter

Beiträge: 2 936

Geschlecht: Männlich

10

26.07.2006, 13:45

Hallo Tam,

die letzten Zeilen w?ren wichtig.

Vielleicht ist es ja immer die gleiche (z.B. Starte Super-Mega-ACPI-Interface, und dein Rechner wei? garnicht was du von ihm will)

Weiterhin, reden wir noch ?ber KNOPPIX ?
Dann versuch doch mal den von Guido vorgeschlagenen knoppix 3

HTH
Ralf

[edit]
Es hei?t nat?rlich knoppix 3 und nicht knoppix init 3 :oops:
[/edit]
Auf Wunsch gibt es nur noch Text und keine Bilder mehr in der Signatur.
Keine ? ....... :evil:

Quellcode

1
2
3
4
5
6
7
8
.
    ~
   - -          M
   /V\         - *
  // \\        /V\
 /( _ )\      // \\
  ^~ ~^      /( _ )\
              ^~ ~^

Anonymous

unregistriert

11

26.07.2006, 13:55

Nein also die letzten Versuche habe ich mit DSL gemacht (erschien mir auch sinniger, wegen der Anforderungen) und da eben die niedrigsten Stufen ausprobiert:

dsl minimal >> starten mit minimalem Theme
und
lowram >> minimal, ohne icons und ohne irgendwelchen schnickschnack
bei lowram kommt eben der Text

knoppix mit init 3 hat auch nichts gebracht, da st?rzt er sofort ab.

und die letzten Zeilen vom Text bei lowram zu erkennen ist echt nicht m?glich... Habs jetzt 5 mal versucht zu entziffern (die Pause-Taste akzeptiert er gar nicht) - das blitzt wirklich nur kurz auf der Text und schon startet er neu.

12

26.07.2006, 14:54

Hi,

kann man denn davon ausgehen, da? er Rechner generell in Ordnung ist?
Was Du noch versuchen k?nntest, w?re ein Minimal-Debian:

http://www.us.debian.org/distrib/netinst

Hier holst Du nur das allern?tigste und nach der Installation kann man alles weitere ?ber das Inet nachinstallieren. W?rde ich aber einem Anf?nger nur empfehlen, wenn Du ?ber ethernet und einem Router ins Netz gehst.

Gruss Guido

RalfonLinux

Erleuchteter

Beiträge: 2 936

Geschlecht: Männlich

13

26.07.2006, 15:03

Generell in Ordnung ist so ein Stichwort,

was sagt er den zu einem Start mit http://www.toms.net/rb/ ?

Ist zwar nur Kernel 2.2.20, aber Hauptsache er kommt ?berhaupt mal hoch.

Ralf
Auf Wunsch gibt es nur noch Text und keine Bilder mehr in der Signatur.
Keine ? ....... :evil:

Quellcode

1
2
3
4
5
6
7
8
.
    ~
   - -          M
   /V\         - *
  // \\        /V\
 /( _ )\      // \\
  ^~ ~^      /( _ )\
              ^~ ~^

Anonymous

unregistriert

14

26.07.2006, 17:04

Zitat von »"guido17"«

Hi,

kann man denn davon ausgehen, da? er Rechner generell in Ordnung ist?

Ja der m?sste ok sein, vorher lief da Windpws 95 stabil drauf mehrere Jahre, und dann stand er rum. Habe dann bevor ich den Formatiert habe auch nochmal kurz gestartet und alles hat funktioniert, im Grunde sollte er funzen.

Danke euch, ich werd mal beides ausprobieren, muss mir mal langsam neue Rohlinge kaufen ^^

RalfonLinux

Erleuchteter

Beiträge: 2 936

Geschlecht: Männlich

15

26.07.2006, 20:00

Hallo Tam,

tomrtbt ist ein EIN-DISKETTEN-LINUX, und um Rohlinge zu sparen kann man CD-RW benutzen ;-)

Ralf
Auf Wunsch gibt es nur noch Text und keine Bilder mehr in der Signatur.
Keine ? ....... :evil:

Quellcode

1
2
3
4
5
6
7
8
.
    ~
   - -          M
   /V\         - *
  // \\        /V\
 /( _ )\      // \\
  ^~ ~^      /( _ )\
              ^~ ~^

Anonymous

unregistriert

16

27.07.2006, 02:11

Also dieses tomrtbt startet auf jeden Fall, aber irgendwann kommt die Meldung "No NTFS Volume Found, exiting"
Dann kann ich irgendwann eingeben was nun passieren soll:
[DR-DOS] A:\>
aber dann weiss ich ehrlich gesagt nicht weiter.. o_O

Bei dem anderen passiert leider gar nix, habe nun 3 unterschiedliche Images gebrannt, aber jedesmal gibt er mir beim Systemstart an:
Ung?ltiges System
Datentr?ger wechseln und Taste dr?cken.

Weiss aber ehrlich gesagt nicht, woran das liegen kann.. :?
Werde es morgen nochmal probieren, aber immerhin tut sich etwas :)

RalfonLinux

Erleuchteter

Beiträge: 2 936

Geschlecht: Männlich

17

27.07.2006, 08:16

Hi Tam,

Zitat von »"Tam"«

[DR-DOS] A:\>
aber dann weiss ich ehrlich gesagt nicht weiter.


Das ist jetzt nicht dein Ernst, oder ?

Bist du vielleicht mit Jackie verwandt / bekannt ? (siehe http://www.elearnit.de/knoppix/forum/viewtopic.php?t=1628&start=8)


:kopfsch?ttel:
Ralf
Auf Wunsch gibt es nur noch Text und keine Bilder mehr in der Signatur.
Keine ? ....... :evil:

Quellcode

1
2
3
4
5
6
7
8
.
    ~
   - -          M
   /V\         - *
  // \\        /V\
 /( _ )\      // \\
  ^~ ~^      /( _ )\
              ^~ ~^

18

27.07.2006, 08:19

Hi Tam,

hast Du die Images denn richtig gebrannt?
Nicht einfach auf eine cd kopieren, sondern aus dem Image eine cd erstellen lassen, damit sie bootf?hig wird. Hier im Forum sind einige Beschreibungen zu finden.

Gruss Guido

Anonymous

unregistriert

19

27.07.2006, 13:25

@ RalfonLinux
Nein hat sich mit mir noch nicht vorgestellt,
aber was m?chtest Du mir mit deinem Post sagen?
Dass ich da gestern einen Fehler gemacht hab (siehe unten), der sich aber nun behoben hat, soll auch mal vorkommen.

*ebenfalls-kopfsch?ttel*

@ guido17
Ja die Images habe ich richtig gebrannt. Die anderen habe ich ja auch richtig gebrannt und sie liefen. Wizard abgebrochen und das Image so gebrannt.

@ Topic:
Ok gestern nacht ist mir da wohl ein kleiner Fehler unterlaufen bei Tomsrbt. Kriege sie mittlerweile zum Laufen, bzw. er verlangt dann eine Diskette, die er dann formatiert, das l?uft auch durch bis 100 %
aber am Schluss kommt ein unbekannter Fehler und er macht nicht weiter
FAILED Error during fdformat Enter To Continue

Kann dann einen neuen Versuch starten, aber auch mit einer anderen Diskette derselbe Fehler.

Diese netinstall-version kriege ich aber immer noch nicht zum laufen..
Langsam verzweifel ich.

RalfonLinux

Erleuchteter

Beiträge: 2 936

Geschlecht: Männlich

20

27.07.2006, 13:41

Hi Tam,

das ihr Beide den GLEICHEN Fehler macht, und beide das Starten einer DOS-Diskette mit einem Linux-BootUp verwechselt, und dann noch beide DR-DOS laufen habt, l??t mich den Kopf sch?tteln.

Starte bitte mal mit der KNOPPIX-CD und gebe als cheate-code memtest ein.
Kein Knoppix oder Linux vorweg. Einfach nur memtest wenn er dich danach fragt.

Ralf
Auf Wunsch gibt es nur noch Text und keine Bilder mehr in der Signatur.
Keine ? ....... :evil:

Quellcode

1
2
3
4
5
6
7
8
.
    ~
   - -          M
   /V\         - *
  // \\        /V\
 /( _ )\      // \\
  ^~ ~^      /( _ )\
              ^~ ~^

Anonymous

unregistriert

21

27.07.2006, 15:13

Schiebs auf die Uhrzeit, das hat mich so besch?ftigt dass ich da gestern wohl nicht mehr ganz klar im Kopf war ;)

Also der memtest hat 0 Fehler bei allen Tests ergeben.
Mhz 200,5
L1 Cache 8k 174 MB/s
L2 Cache unknown

Memory 24 M 130 MB/s
Chipset Aladdin 4

(falls die Informationen irgendwas zum Problem beitragen sollten) - ansonsten wie gesagt lief der ohne Probleme durch ohne Fehler.

Gibt es denn noch andere minimale Versionen die ich probieren k?nnte? Bin ja schon fast soweit das Experiment aufzugeben :)

Aber schonmal danke f?r eure Geduld.

Gru?
Tim

22

27.07.2006, 16:51

Hi,

http://www2.informatik.hu-berlin.de/~bading/cpx-mini/

Gruss Guido

Anonymous

unregistriert

23

27.07.2006, 20:35

Ach bl?der PC :?

:)

Nene das wird nix..
Der bootet bei der Version zwar und m?chte installieren, aber dann st?rzt er wieder ab und startet sich neu. Hab jetzt auch keine Lust mehr, ich danke euch f?r eure Geduld und Hilfe, aber diesen PC kriege ich wohl nicht in den Griff. Schade eigentlich.

MfG
Tim, es vielleicht sp?ter nochmal so probierend..

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop