20.01.2018, 09:45 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Anonymous

unregistriert

1

23.08.2006, 21:23

Problem beim Booten der laufwerke!!

da gibt es ja so ein fehler unter reiserf der w?hrend des bootvorgangs aufgetreten ist, dieses problem hab ich aber gel?st indem ich ext3 benutze!


so mein problem: jetzt bootet der korrekt ohne den fehler nur wird die 2.te platte hdb1 nicht von anfang an unter Knoppix gemountet so das ich immer alles wieder neu einstellen muss!

wie kann ich das problem umgehen??


ps:is kein schlimmes problem nur l?stig!! :?

prh

Profi

Beiträge: 1 248

Geschlecht: Männlich

2

23.08.2006, 23:28

hi,
vielleicht geht es, wenn du ein neues icon fuer hdb1 erzeugst:
rechte Maustaste irgendwo auf Desktop -> neu erstellen -> Festplatte -> dann Name erfinden und Festplatte hdb1 aus der Liste raussuchen -> Rechte festlegen - fertig.
wenn es dann geht, dann kann man altes icon in den Muelleimer schieben.

wenn es weiterhin bockt, dann die Datei
[code:1]etc / fstab[/code:1] editieren.
Am besten erstmal eine Kopie davon hier ins Forum reinstellen (als code, also mit {code} Dateitext {/code}
(habe statt eckige Klammern geschweifte Klammern genommen, damit die Anweisung "code" lesbar bleibt, du musst aber eckige Klammern nehmen)
LG
prh

Anonymous

unregistriert

3

23.08.2006, 23:50

leiderkann ich die datei fstab nicht editieren hab angeblich keine schreibrechte!?

aber laut meta info ist die schreibbar!

[code:1]# /etc/fstab: filesystem table.
#
# filesystem mountpoint type options dump pass
/dev/hda1 / ext3 defaults,errors=remount-ro 0 1

proc /proc proc defaults 0 0
/dev/fd0 /floppy vfat defaults,user,noauto,showexec,umask=022 0 0
usbfs /proc/bus/usb usbfs devmode=0666 0 0
sysfs /sys sysfs defaults 0 0
tmpfs /dev/shm tmpfs defaults 0 0
/dev/cdrom /media/cdrom iso9660 defaults,ro,users,noexec,noauto 0 0
/dev/cdrom1 /media/cdrom1 iso9660 defaults,ro,users,noexec,noauto 0 0
/dev/dvd /media/dvd iso9660 defaults,ro,users,noexec,noauto 0 0
# Added by KNOPPIX
/dev/hdb1 /media/hdb1 vfat noauto,users,exec,umask=000,shortname=winnt 0 0
# Added by KNOPPIX[/code:1]

prh

Profi

Beiträge: 1 248

Geschlecht: Männlich

4

24.08.2006, 10:08

sehe ich Moment auch nicht an der fstab.
Haste mal versucht, das icon neu zu definieren (rechte Maustaste auf Desktop/neu/Festplatte/aus Liste hdb1 waehlen...) ?
LG
prh

Anonymous

unregistriert

5

24.08.2006, 11:28

hab ich schon porbiert geht aber auch nicht!

wie mach ich den generell die festplatten schreibbar, oder wie bekomm ich die Rechte die fstab oder generell auch die erste platte schreibbar zu machen=?

bei mir ist n?mlich nur der pers?nliche ordner schreibbar!

prh

Profi

Beiträge: 1 248

Geschlecht: Männlich

6

24.08.2006, 14:50

bei hdb1 muss das noauto weg, damit es automatisch eingebunden wird.
fuer schreib/lesen sollte das rw mit drinstehen, ich weiss nicht mehr genau wo.
google mal nach
/etc/fstab editieren
LG
prh

7

24.08.2006, 17:37

Hallo Kenny@Knoppix
Vor der Installation wirst du nach user- und root-Passwort gefragt,
die Datei /etc/fstab kannst du nur als root editieren,
du hast dir doch beide Passw?rter gemerkt?
Rootzugang bekommst du z.B. indem du eine Konsole ?ffnest und da da nur
su
eingibst, dann wirst du nach dem root-Passwort gefragt, wenn du auf diese Art
root-Rechte erlangt hast, kannst du z.B.
mc
starten, ist ein Norton-Commander-Clone mit dem du die fstab bearbeiten kannst.
In der Zeile:
/dev/hdb1 /media/hdb1 vfat noauto,users,exec,umask=000,shortname=winnt 0 0
?nderst du dann nur 'noauto' in 'auto.'
und schon wird dein Laufwerk automatisch beim Start eingebunden.

Root- und User-Passw?rter sollten sehr gut gew?hlt sein, Gro?- und Kleinschreibung mit Sonderzeichen, minimum 10 Zeichen!
Gruß an alle, der linuxfummler

Anonymous

unregistriert

8

24.08.2006, 18:47

IHR SEIT DIE BESTEN!!!

dickes danke sch?n hat funktoniert!!! :lol:

ihr seit die besten!!! :D

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop