17.08.2018, 15:26 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Anonymous

unregistriert

1

27.09.2006, 02:47

nach BOOT .... schwarzer Bildschirm

Hallo,Mein Knoppix 5.1 (30.8.2006) startet gut von DVD-LW.
Nach Aufforderung ENTER ist mein Screen schwarz.
Habe auch schon etliche Infos aus dem Forum probiert ... fb800x600 usw.
noagp no.... usw. immer der selbe Effekt (schw. Screen).
Mein Rechner AMD3200+, 512kRAM, Radeon mit 18MB, VIAChip, Monitor Gateway EV700.
Wer kann helfen?

2

27.09.2006, 09:52

Hi,

versuch mal mit failsafe zu starten, ansonsten sehe ich da auch "schwarz" ;)

Gruss Guido

Anonymous

unregistriert

3

27.09.2006, 10:03

cd/dvd vllt kaputt?

prh

Profi

Beiträge: 1 248

Geschlecht: Männlich

4

27.09.2006, 11:31

Hallo,
vielleicht hilft Cheatcode:
[code:1]knoppix vga=normal[/code:1]
unabhaengig davon, einen Rechner habe ich, der hat ein aehnlich seltsames Verhalten:
allerdings kommt nach ca. 1-2 min das Bild wieder, naemlich wenn X eingeschaltet wird. Ob man das wegkriegt, hab ich noch nicht genauer untersucht, jedenfalls ist das reproduzierbar bei jedem Boot so (HD-install eines Kanotix) -> also warte auch mal ein paar Minuten, vielleicht kommt dann doch noch das KDE.
LG
prh

Anonymous

unregistriert

5

27.09.2006, 21:10

Danke f?r 3 Antworten

Bei failsafe bekomme ich so was wie Fehlermeldung (ganzer Screen voll)
kann ich nix mit anfangen_
... Stack und jede Menge HexCodedes
am Ende gehts nich weiter und da steht
Kernel panic - not syncing: Attempted to kill init!

Zur 2.Antwort: Laufwerk funktrt!

Zur 3.Antwort:VGA=normal hatte ich auch schon probiert ...
ErrorMessage
wie oben ... ganzer Screen voll und am Ende steht
(0)Kernel panic - not syncing: Attemted to kill init!

Hmm? Kann jemand damit etwas anfangen und Abhilfe bieten!?

6

27.09.2006, 23:07

Hallo satellite,

kannst du die CD/DVD mal in einem anderen Rechner
bzw. Laufwerk ausprobieren?

Tschuess
Karl

Anonymous

unregistriert

7

28.09.2006, 20:58

Nach Eroffnungsscreen und ENTER schwarzer Screen

Hallo,
Ja ... auf meinem Compaq Notebook mit AMD Athlon XP CPU l?uft alles
problemlos!

prh

Profi

Beiträge: 1 248

Geschlecht: Männlich

8

28.09.2006, 21:33

Re: Danke f?r 3 Antworten

Zitat von »"satellite"«


Zur 3.Antwort:VGA=normal ...
da bleibt dir wohl nur uebrig, alle verdaechtigen cheatcodes zu testen - und Achtung!: Linux ist meist case-sensitiv!
LG
prh

Anonymous

unregistriert

9

29.09.2006, 21:07

ja .. vga=normal.
Nee, ich habe bereits so viel codes probiert.
Irgendwann h?rt der Spass an der freude auf.
Werde aber weiter noch auf Tipps hier achten. Aber nicht mehr prim?r
mit LINUX arbeiten wollen.
Danke an alle ...

Anonymous

unregistriert

10

29.09.2006, 23:37

versuch ma ne andere live cd bitte, nur so zum testen!
:!:

Anonymous

unregistriert

11

30.09.2006, 00:03

Hat dein Computer einen Kartenleser fuer CF oder SD Karten oder aehnliches?
sollte der extern sein dann einfach mal abziehen, ist er intern dann auch aber ist schwieriger weil man dazu den Rechner oeffnen muss. Evtl. laesst sich das auch im BIOS deaktivieren, ist aber nicht so sicher.

Wenn du Glueck hast liegt es daran und dein Rechner bootet auch mit Knoppix.


Zum Schreiber der meinte das der Bildschirm schwarz wird und erst beim Start von X wieder etwas zu sehen ist (bei seinem Kanotix) ... das liegt an deinem Kernel. Da muessen noch ein paar Einstellungen bzg. Framebufferdevice oder aehnliches gemacht werden.

Zu finden unter "Multimedia Devices" --> "Graphiks Support" Console display Driver support.

Dort muss ein Font eingestellt sein wahrscheinlich auch der Punkt "VGA Text Console".

Ich weiss es nicht mehr genau, aber irgendwo da muessen die richtigen Einstellungen gemacht werden dann sieht man auch den Text beim booten.

gruss Erzi

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop