19.10.2019, 02:43 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

prh

Profi

Beiträge: 1 248

Geschlecht: Männlich

1

07.05.2008, 20:09

Nach Knoppix Session schmiert das Windows 2000 ab

Vorneweg gesagt: es ist natuerlich ein Windows-Problem (w2k), aber es sollte trotzdem hier nicht unerwaehnt bleiben, weil es (mich) doch sehr verbluefft hat.
Es hat auch nichts mit einer bestimmten Knoppix-Version zu tun, es tritt naemlich auch mit Knoppix-Versionen auf, die schon aelter sind und die frueher an dem selben Rechner und der selben Peripherie diese Probleme nicht verursachten!
Welche Veraenderung an dem w2k-System zu diesem Effekt fuehrte, habe ich bisher noch nicht rausbekommen koennen.
Sicher ist, dass dieser Effekt regelmaessig reproduzierbar ist.
Effekt:
w2k bootet nach einer Knoppix-Sitzung unauffaellig und funktioniert auch, aber stuerzt spaeter dann beim Herunterfahren ab. Ein BackUp von Laufwerk C bringt keine Abhilfe!!! Das ist erstaunlich aber auch logisch, denn Knoppix veraendert wirklich nichts an der Festplatte! Beim naechsten Booten stuerzt w2k sofort nach der Anmeldung ab und hinterlaesst dann meist kaputte Dateifragmente auf der Platte. (Beim naechsten Bootversuch kommt dann auch folgerichtig ein Scandisk.)
Ab dann laesst sich nur noch der abgesicherte Betrieb von w2k erfolgreich booten aber kann auch nicht wirklich helfen (die Ereignisanzeige zeigt meist Fehler 7001 (ein doppelter Name ist im Netzwerk vorhanden) vom 'Service Manager' an).
Und was hilft dann? - ich brauche lediglich das LAN kurz stromlos zu machen (also Router, ext. DSL-Modem und ext. Switch), und danach darf es sofort wieder eingeschaltet werden - und w2k kann wieder jederzeit booten und das bleibt dann auch so wochenlang ohne Probleme.
Offensichtlich ist Windows zu bloed den Router & Co. vollstaendig neu zu parametrieren, aber welche Systemaenderung das w2k-Verhalten neuerdings verursacht, bleibt mir schleierhaft.
(verdaechtig erscheint mir z.B. adobe-acrobat8-prof -> Registrierungswaechter FNPLicensingSer?)
LG
prh

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »prh« (08.05.2008, 12:58)


2

08.05.2008, 17:37

Hi prh,

da war was - und zwar bei manchen Netzwerkkarte - ich weiß den chip ned mehr.
Das Problem war, das knoppix eine andere Firmware auf die Karte schiebt, die win dann werde händeln noch austauschen kann.
Ich hab das irgendwann mal bei Kano im Irc mitgelesen - ist aber zu lang her.

Gruß Guido

prh

Profi

Beiträge: 1 248

Geschlecht: Männlich

3

10.05.2008, 21:23

Hi Guido,
weil es fast unendlich viele Hardwarekonfigurationen fuer PCs gibt, wird es auch eine riesige Menge von Fehlermoeglichkeiten geben.
Das war eigentlich schon immer so, ich erinnere mich an 486-er Zeiten, als ich mir mal eine ganze Nachrt um die Ohren geschlagen habe, um eine Netzwerk karte richtig zu konfigurieren - es ging einfach nicht. Der Grund war, dass der Kontroller auf der Netzwerkkarte offensichtlich nicht an der PC-System- Resetleitung angeschlossen war (damals noch IDE-Bus) - nachdem ich den PC am naechsetn Tag mal richtig ausgemacht hatte, gings dann sofort.
Heutzutage haben intelligente Peripherie-Chips auch noch viel RAM und EEPROM, da kann ein Informatikerhirn auf die absurdesten Ideen kommen um das fuer seine Zwecke auszunutzen.
LG
prh

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop