15.10.2019, 04:15 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

12.03.2009, 23:11

Knoppix 6.1 auf dem eeepc4g (701)

Knoppix 6.1 auf dem eeepc4g (701)
Habe K6.1 von der ct-dvd auf dem 701 mit atheros AR5BXB63 von externem dvd-Lw gestartet.
802.11b ging sofort, selbiges auch von einem USB-Stick mit 4GB-VFAT-Partition.
K6.1 gefäll mir!
Hinweise zum Speichern und Wiederaktivieren der Konfiguration werden erhofft,

- trotzdem: Hut ab !!!

Gruß -ffi

Narag

Anfänger

Beiträge: 2

Geschlecht: Männlich

2

14.03.2009, 20:17

WLAN-Probleme bei: Knoppix 6.1 auf dem eeepc4g (701)

Habe K6.1 von der ct-dvd auf dem 701 mit atheros AR5BXB63 von externem dvd-Lw gestartet.
802.11b ging sofort, selbiges auch von einem USB-Stick mit 4GB-VFAT-Partition.
K6.1 gefäll mir!
Hinweise zum Speichern und Wiederaktivieren der Konfiguration werden erhofft,
Hallo ffi!

Mir gefällt K6.1 auch ganz gut, allerdings habe ich Probleme (wie auch bei normalem Debian Lenny) mit dem WLAN: Die Übertragung läuft nur kurz mit 178kbps (wie stabil unter Xandros), bricht dann aber dauerhaft ein. Nach einer Weile funktioniert es dann wieder kurz, um wieder abzubrechen.

Hast Du das Problem nicht??

- Speichern und Wiederaktivieren müsste funktionieren, wenn eine permanente Datei eingerichtet ist. Wenn man von einem USB-Stick bootet, wird es gleich angeboten, eine solche einzurichten - sehr bequem!!!

Ciao, Narag.

3

17.03.2009, 00:16

zu: WLAN-Probleme bei: Knoppix 6.1 auf dem eeepc4g (701)

Hallo, Narag,
jetzt schreibe ich gerade unter K6.1 vom eeepc und spüre keine Einschränkung.
K6.1 läuft auch auf einem Thinkpad X40 in gleicher Weise.
Beste Grüße - ffi

Narag

Anfänger

Beiträge: 2

Geschlecht: Männlich

4

17.03.2009, 18:28

Knoppix 6.1 auf dem eeepc4g (701)

Hallo ffi!

Freut mich für Dich, dass Du keine Probleme mit dem WLAN auf dem Eee PC hast. Hast Du auch ein WPA2 Netz mit 54 Mbps? Ich verwende einen ASUS "WL-500G Premium" Router.

Ciao, Narag.

5

17.03.2009, 20:41

zu: WLAN-Probleme bei: Knoppix 6.1 auf dem eeepc4g (701) u.s.w.

Hallo Narag,
habe unter Xandros mit 54Mbps gearbeitet, - weil ich gerade den X40 und
einen archaischen Router benutze, bin ich zurück auf 11Mbps gegangen.
Beim X40 muss man wohl ein bisschen werkeln, ehe es mit 54Mbps geht.
Den Abbruch kann man vielleicht durch Mitschreiben des letzten IP-Verkehrs
etwas genauer betrachten?
Besten Gruß - ffi

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop