24.10.2018, 03:50 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

03.03.2011, 09:37

[gelöst] 6.4.4 CD läd Bootscripte und bleibt in der Eingabe stehen, kein startx ...

Hallo Leute,

wollte gerade zur 6.4.4 wechseln und musste feststellen das sie bei mir nicht hochfährt.

Die Bootscripte werden geladen aber dann bin ich in der Eingabe stehen.

Ich habe dann neu gestartet mit xmodule=radeon und es passiert genau das gleich.

Wenn ich startx eingebe passierte nichts weiter.

Was nun?
God save the tux !

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »knoppixuser« (06.03.2011, 12:04)


klaus2008

Meister

Beiträge: 2 695

Geschlecht: Männlich

2

03.03.2011, 10:03

Hallo!

Was passiert bei

Quellcode

1
knoppix xmodule=vesa

3

06.03.2011, 12:04

Vielen Dank, hat funktioniert.
God save the tux !

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop