16.10.2021, 06:06 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

mopedopa

Anfänger

Beiträge: 23

Geschlecht: Männlich

1

28.01.2014, 10:06

nochmal Skype

Hallo

Habe nun die Anleitung von Klaus gelesen," Vorschlag von Klaus im posting #212 " KOMME DAMIT ABER NICHT ZURECHT.

Ich brauche eine Schritt für Schritt Anleitung weil Knoppix für mich total neu ist und ich den Plan noch nicht habe.

Ich habe die Datei runtegeladen, ok geschaft
was passiert nun weiter ? entpacken ? in den gleichen Ordner ? bekomme es nicht installiert ?

Danke für eure Antworten.
Gruß Moped

2

28.01.2014, 10:46

Hallo mopedopa,

entpacken ist nicht nötig, du mußt nur nacheinander in einem Lxterminal 3 Befehle eingeben, jeden Befehl mit der Return-Taste abschließen.
Das Lxterminal startest du mit einem Klick auf das kleine schwarze Rechteck links unten im Panel.
Wenn die heruntergeladene Datei "skype-install.deb" im Verzeichnis /home/knoppix liegt, sollte es funktionieren.

Quellcode

1
2
3
sudo apt-get update
sudo dpkg -i skype-install.deb
sudo apt-get -f install


MfG

mopedopa

Anfänger

Beiträge: 23

Geschlecht: Männlich

3

28.01.2014, 11:50

sudo apt-get -f install
ok, habe ich gemacht, aber wo finde ich jetzt Skype zum starten ?

klaus2008

Meister

Beiträge: 2 810

Geschlecht: Männlich

4

28.01.2014, 12:23

Wenn alle Schritte richtig abgelaufen sind, sollte man Skype im Menü "Internet" finden.

mopedopa

Anfänger

Beiträge: 23

Geschlecht: Männlich

5

28.01.2014, 16:52

Fehlermeldung bei
sudo dpkg -i skype-install.deb

OK http://security.debian.org testing/updates/non-free i386 Packages
OK http://security.debian.org testing/updates/contrib Translation-en
OK http://security.debian.org testing/updates/main Translation-en
OK http://security.debian.org testing/updates/non-free Translation-en
Es wurden 45,3 kB in 6 min 0 s geholt (125 B/s).
Paketlisten werden gelesen... Fertig
knoppix@Microknoppix:~$ sudo dpkg -i skype-install.deb
dpkg: Fehler beim Bearbeiten von skype-install.deb (--install):
Auf das Archiv kann nicht zugegriffen werden: Datei oder Verzeichnis nicht gefunden
Fehler traten auf beim Bearbeiten von:
skype-install.deb
knoppix@Microknoppix:~$

klaus2008

Meister

Beiträge: 2 810

Geschlecht: Männlich

6

28.01.2014, 17:01

Entweder Du ersetzt skype-install.deb durch den Namen der von Dir heruntergeladenen Debian-Datei, oder Du lädst mit

Quellcode

1
wget -O skype-install.deb http://www.skype.com/go/getskype-linux-deb
das aktuelle Skype-Programm herunter. Dieses Archiv wird dann skype-install.deb genannt, so dass Du wie oben die Installtion fortsetzen kannst.

mopedopa

Anfänger

Beiträge: 23

Geschlecht: Männlich

7

28.01.2014, 17:04

Entweder Du ersetzt skype-install.deb durch den Namen der von Dir heruntergeladenen Debian-Datei, oder Du lädst mit

Quellcode

1
wget -O skype-install.deb http://www.skype.com/go/getskype-linux-deb
das aktuelle Skype-Programm herunter. Dieses Archiv wird dann skype-install.deb genannt, so dass Du wie oben die Installtion fortsetzen kannst.
ok, der Befehl hat geklappt, installiere nun den 3. Befehl

mopedopa

Anfänger

Beiträge: 23

Geschlecht: Männlich

8

29.01.2014, 09:45

Entweder Du ersetzt skype-install.deb durch den Namen der von Dir heruntergeladenen Debian-Datei, oder Du lädst mit

Quellcode

1
wget -O skype-install.deb http://www.skype.com/go/getskype-linux-deb
das aktuelle Skype-Programm herunter. Dieses Archiv wird dann skype-install.deb genannt, so dass Du wie oben die Installtion fortsetzen kannst.
ok, der Befehl hat geklappt, installiere nun den 3. Befehl
------------------------------------------------------------------------------------
Nein, ich kann Skype nicht finden, so wie ich es gesehen habe wurde es aber installiert.


klaus2008

Meister

Beiträge: 2 810

Geschlecht: Männlich

9

29.01.2014, 13:07

Wie sieht die Ausgabe des folgenden Befehls aus:

Quellcode

1
dpkg -l skype

mopedopa

Anfänger

Beiträge: 23

Geschlecht: Männlich

10

29.01.2014, 19:00

dpkg -l skype
sudo apt-get update
Dieses habe ich eingegeben
sudo apt-get update
wget -O skype-install.deb http://www.skype.com/go/getskype-linux-deb
sudo apt-get -f install


Dieses ist die Augabe
knoppix@Microknoppix:~$ dpkg -l skype
dpkg-query: Kein Paket gefunden, das auf skype passt

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mopedopa« (29.01.2014, 19:07)


klaus2008

Meister

Beiträge: 2 810

Geschlecht: Männlich

11

29.01.2014, 19:59

Wenn Du das Paket mit dem wget-Befehl heruntergeladen hast, muss es noch mit

Quellcode

1
sudo dpkg -i skype-install.deb
installiert werden. Anschließend kommt dann der Befehl

Quellcode

1
sudo apt-get -f install
Danach sollte

Quellcode

1
dpkg -l skype
melden, dass das Paket skype installiert wurde. Außerdem müsste es dann einen Eintrag "Skype" im Menü "Internet" geben.

mopedopa

Anfänger

Beiträge: 23

Geschlecht: Männlich

12

30.01.2014, 08:03

Ok, Skype erscheint jetzt im Programstart Internet, hat wohl geklappt.
Hier noch mal die letzten Zeilen:

-----------------------------------------------------------
ibspeexdsp1:i386 (1.2~rc1-7) wird eingerichtet ...
libasound2-plugins:i386 (1.0.25-2) wird eingerichtet ...
skype (4.2.0.13-1) wird eingerichtet ...
knoppix@Microknoppix:~$
knoppix@Microknoppix:~$
knoppix@Microknoppix:~$
knoppix@Microknoppix:~$ dpkg -l skype
Gewünscht=Unbekannt/Installieren/R=Entfernen/P=Vollständig Löschen/Halten
| Status=Nicht/Installiert/Config/U=Entpackt/halb konFiguriert/
Halb installiert/Trigger erWartet/Trigger anhängig
|/ Fehler?=(kein)/R=Neuinstallation notwendig (Status, Fehler: GROSS=schlecht)
||/ Name Version Architektur Beschreibung
+++-==============-============-============-=================================
ii skype 4.2.0.13-1 i386 Wherever you are, wherever they a

Danke, es geht jetzt, Fall geößt, Ok , habe noch Kleinigkeiten, Uhr stimmt nicht, ist immer eine Stunde weiter, und mein Soundkarte kennt Knoppix nicht.
Trotzdem Danke

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mopedopa« (30.01.2014, 08:13)


klaus2008

Meister

Beiträge: 2 810

Geschlecht: Männlich

13

30.01.2014, 09:51

Typ der Soundkarte herausfinden:
Wie lautet die Ausgabe des Befehls

Quellcode

1
hwinfo --short


Uhrzeit einstellen:
Wenn die Rechneruhr mit der lokalen Uhrzeit läuft, kann man Knoppix mit

Quellcode

1
knoppix tz=localtime
booten.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »klaus2008« (30.01.2014, 12:28)


mopedopa

Anfänger

Beiträge: 23

Geschlecht: Männlich

14

01.02.2014, 12:53

hwinfo --short

Bei Skype habe ich einen sehr leisen Ton, weiss nicht wie mann das lauter macht

knoppix@Microknoppix:~$ hwinfo --short
cpu:
Intel(R) Celeron(R) CPU 3.20GHz, 3193 MHz
keyboard:
/dev/input/event3 Logitech USB Receiver
mouse:
/dev/input/mice Logitech USB Receiver
graphics card:
ATI RV620 LE AGP [Radeon HD 3450]
sound:
Elitegroup K8M800-M2 (V2.0) onboard audio
ATI RV620 Audio device [Radeon HD 34xx Series]
storage:
Floppy disk controller
VIA VT6420 SATA RAID Controller
VIA VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE
network:
eth0 VIA VT6102 [Rhine-II]
network interface:
eth0 Ethernet network interface
lo Loopback network interface
disk:
/dev/fd0 Disk
/dev/sda ExcelStor Techno
/dev/sdb General UDisk
/dev/zram0 Disk
/dev/cloop0 Disk
partition:
/dev/sda1 Partition
/dev/sda2 Partition
/dev/sda5 Partition
/dev/sda6 Partition
/dev/sda7 Partition
/dev/sdb1 Partition
/dev/sdb2 Partition
cdrom:
/dev/sr0 TSSTcorp DVD-ROM SH-D162C
/dev/sr1 HL-DT-ST DVDRAM GSA-H42N
usb controller:
VIA VT82xxxxx UHCI USB 1.1 Controller
VIA VT82xxxxx UHCI USB 1.1 Controller
VIA VT82xxxxx UHCI USB 1.1 Controller
VIA VT82xxxxx UHCI USB 1.1 Controller
VIA USB 2.0
bios:
BIOS
bridge:
VIA CN700/VN800/P4M800CE/Pro Host Bridge
VIA CN700/VN800/P4M800CE/Pro Host Bridge
VIA CN700/VN800/P4M800CE/Pro Host Bridge
VIA PT890 Host Bridge
VIA CN700/VN800/P4M800CE/Pro Host Bridge
VIA CN700/VN800/P4M800CE/Pro Host Bridge
VIA VT8237/VX700 PCI Bridge
VIA VT8237 ISA bridge [KT600/K8T800/K8T890 South]
hub:
Linux 3.9.6 uhci_hcd UHCI Host Controller
Linux 3.9.6 uhci_hcd UHCI Host Controller
Linux 3.9.6 uhci_hcd UHCI Host Controller
Linux 3.9.6 ehci_hcd EHCI Host Controller
Linux 3.9.6 uhci_hcd UHCI Host Controller
memory:
Main Memory
unknown:
FPU
DMA controller
PIC
Timer
Keyboard controller
/dev/lp0 Parallel controller
Unclassified device
Unclassified device
Unclassified device
Unclassified device
Unclassified device
Unclassified device
Unclassified device
Unclassified device
Unclassified device
Unclassified device
Unclassified device
Unclassified device
Serial controller
Logitech Unclassified device

klaus2008

Meister

Beiträge: 2 810

Geschlecht: Männlich

15

02.02.2014, 12:57

Zitat

sound:
Elitegroup K8M800-M2 (V2.0) onboard audio
ATI RV620 Audio device [Radeon HD 34xx Series]

Es gibt also zwei Soundkarten.

Es könnte sein, dass nur die Lautstärke passend eingestellt werden muss. Wenn man mit der rechten Maustaste auf das Lautsprechersymbol klickt, erhält man ein Menü aus dem man "Lautstärkeregler Einstelllungen" auswählt. Es erscheint der ALSA-Mixer, den man mit den Pfeiltasen bedient.

mopedopa

Anfänger

Beiträge: 23

Geschlecht: Männlich

16

02.02.2014, 21:28

Zitat

sound:
Elitegroup K8M800-M2 (V2.0) onboard audio
ATI RV620 Audio device [Radeon HD 34xx Series]

Es gibt also zwei Soundkarten.

Es könnte sein, dass nur die Lautstärke passend eingestellt werden muss. Wenn man mit der rechten Maustaste auf das Lautsprechersymbol klickt, erhält man ein Menü aus dem man "Lautstärkeregler Einstelllungen" auswählt. Es erscheint der ALSA-Mixer, den man mit den Pfeiltasen bedient.
Eben, ich suche das Lautsprechersybol ? es ist nicht da ?

klaus2008

Meister

Beiträge: 2 810

Geschlecht: Männlich

17

03.02.2014, 18:41

Wenn es vorhandne sein sollte, findet man das Lautsprechersymbol rechts unten auf der Leiste nahe der Uhr. Im folgenden Bild ist es das linke Symbol.
[attach]785[/attach]
Vielleicht hilft das weiter.

mopedopa

Anfänger

Beiträge: 23

Geschlecht: Männlich

18

04.02.2014, 07:04

Wenn es vorhandne sein sollte, findet man das Lautsprechersymbol rechts unten auf der Leiste nahe der Uhr. Im folgenden Bild ist es das linke Symbol.
[attach]785[/attach]
Vielleicht hilft das weiter.
Nein, die Anzeige habe ich nicht, Lautstärkeregler fehlt leider.

19

04.02.2014, 08:38

Re-Mausklick auf Panelleiste => "Paneleinträge hinzufügen/ entfernen"
Gibt es da den Eintrag "Lautstärkeregler"? Wenn nein, dann mit "Hinzufügen" in die Leiste bringen.
Gruß Werner * Eigene Rescue-CD
remaster Grml * remaster Knoppix

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop