19.09.2018, 23:37 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

24.06.2014, 08:47

Probleme mit der Software-Installation

Hallo erst mal!

Nachdem ich erfolgreich Knoppix 7.2.0 auf der FEstplatte installiert hat, wollte ich gerne eine Softwareaktualisiderung durchführen. Diese funktioniert aber leider nicht, bensowenig wie de VErsuch, irgendwelche Pakete zu installieren, weder mit Synaptics noch über das TErminal mit apt-get. Grund: Es wird immer versucht, das PAket "artwiz-cursor" zu deinstallieren. Problem ist, das sich die Auswahl, dieses Paket zu deinstallieren, leider nicht aufheben läßt. Alle VErsuche führen zu dieser Fehlermeldung:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
dpkg: Warnung: Dateilisten-Datei des Paketes »cloop-utils« fehlt; es wird angenommen,
 dass das Paket derzeit keine Dateien installiert hat
(Lese Datenbank ... 94945 Dateien und Verzeichnisse sind derzeit installiert.)
Entfernen von artwiz-cursor ...
Keine Umleitung »Umleitung von /usr/share/fonts/X11/misc/cursor.pcf.gz zu /usr/share/fonts/X11/misc/cursor-orig.pcf.gz durch artwiz-cursor«, keine entfernt.
update-alternatives: Fehler: keine Alternativen für x-cursor-theme
dpkg: Fehler beim Bearbeiten von artwiz-cursor (--remove):
 Unterprozess installiertes post-removal-Skript gab den Fehlerwert 2 zurück
Fehler traten auf beim Bearbeiten von:
 artwiz-cursor
E: Sub-process /usr/bin/dpkg returned an error code (1)


Die Eingabe des Befehls "
sudo apt-get build-dep apt" führt zu folgender Meldung:

Quellcode

1
 E: Sie müssen einige »source«-URIs für Quellpakete in die sources.list-Datei eintragen.


Wie bekomme ich die Paketverwaltung dazu, das Paket nicht zu löschen?

Gruß
Lemy

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop