17.12.2018, 21:12 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Knoppix Forum | www.KnoppixForum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

07.01.2007, 15:16

Ung?ltige Sitzung. Bitte sende das Formular erneut ab.

Hallo,

ein Mitglied hat mir gerade berichtet, dass er seit dem Upgrade
vom 4. Januar oft diese Fehlermeldung bekommt, wenn er einen
Beitrag absenden will.
Beim erneuten Klick auf <Absenden> geht es dann.

Haben auch noch andere dieses Problem? Wenn ja, dann bitte melden.
(Ich hatte es einmal, aber dann nicht wieder.)

Die Ursache scheint weniger bei der Forensoftware zu liegen, als
z.B. beim Provider ueber den man surft oder beim Browser mit
dem man surft.

U.U. mal den Cookie loeschen, keinen Proxy des Providers
verwenden oder einen anderen Browser und sehen, ob die Fehler-
meldung dann immer noch auftritt.

Tschuess
Karl

Bephep

Fortgeschrittener

Beiträge: 466

Geschlecht: Männlich

2

12.01.2007, 11:10

Bei mir tritt das Problem immer noch auf.
ISDN Kong.

Heute abend werde ich mal mit DSL testen.

3

12.01.2007, 12:50

Ich hatte es gestern auch ein oder zwei Mal.

Wenn es (vielen) zu nervig wird, werde ich aktiv...

Tschuess
Karl

Bephep

Fortgeschrittener

Beiträge: 466

Geschlecht: Männlich

4

13.01.2007, 22:32

Hallo Karl

Mit DSL und Knoppix 5.1.1 von Live CD habe ich die Probleme nicht.

Bei ISDN klicke ich auf Stop schreibe den Beitrag und starte wieder ISDN.Dann bekomme ich die Meldung Ung?ltige Sitzung.................

RalfonLinux

Erleuchteter

Beiträge: 2 936

Geschlecht: Männlich

5

14.01.2007, 09:25

@Bephep
Der Server handelt mit deiner IP eine Session-ID aus
Wenn du ISDN stoppst, und dann wieder neu startest, bekommst du eine neue IP-Adresse.
Somit pa?t die IP nicht mehr zur Session-ID, und es knallt.

Das gleiche kann dir auch passieren, wenn du dein DSL nichtg dauerhaft an hast,
sondern nach einer gewissen Leerlaufzeit getrennt wirst.

HtH
Ralf
Auf Wunsch gibt es nur noch Text und keine Bilder mehr in der Signatur.
Keine ? ....... :evil:

Quellcode

1
2
3
4
5
6
7
8
.
    ~
   - -          M
   /V\         - *
  // \\        /V\
 /( _ )\      // \\
  ^~ ~^      /( _ )\
              ^~ ~^

Bephep

Fortgeschrittener

Beiträge: 466

Geschlecht: Männlich

6

14.01.2007, 12:13

Hallo Ralf.
K?nnte eine gute Erkl?rung sein.Aber das ist erst in den letzten Tagen aufgetreten.

DSL l?uft bei mir (Arcor ) immer durch,ich kann mit poff beenden aber nicht mit pon......usw starten.

7

14.01.2007, 12:13

Normal kann das aber nicht sein. Dann m??te man aber man sich nur neu einloggen m?ssen.
Was haben Windows und ein Uboot gemeinsam?
Kaum macht man ein Fenster auf, gehen die Probleme los.

EDV ist die Abkürzung für: Ende der Vernunft

8

14.01.2007, 12:46

Hallo,

> Der Server handelt mit deiner IP eine Session-ID aus
> Wenn du ISDN stoppst, und dann wieder neu startest, bekommst du eine
> neue IP-Adresse. Somit pa?t die IP nicht mehr zur Session-ID, und es
> knallt.

das habe ich auch schon vermutet, aber das scheint nicht der
Grund zu sein, denn ich glaube, bei mir ist die Meldung auch
schon aufgetreten waehrend sich die IP-Adresse nicht geandert hat.

Es muss aber etwas mit der Aenderung der Session-ID zu tun haben,
denn die Abfrage im phpBB-Code lautet:

if ($sid == '' || $sid != $userdata['session_id'])
{
$error_msg ...
}

Tschuess
Karl

Linux HardwareLinux Computer & PCs | Linux Notebooks & Laptops | Geek Shirts | Geek und Nerd Shirt Shop